Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

auch PGO Bugrider 150 - Xinling 150 - Dazon 150 - Tongian Sports TJ 150 - Kinroad 150 - Saiting ST 150 - Xingyue 150 ... usw. Ein Forum für alle 150er, da diese größtenteils baugleich sind.
Floh

Beitrag von Floh » 4. Sep 2007 18:43

Hi Claus

Hast bestimmt den gleichen Tj wie ich.Der Luftfilter ist von MAN den kannste bestimmt auch im Auto Shop bekommen.Ölfilter,Bremsbeläge hatte ich mir von Advantmore schicken lassen.Hatte bisher auch noch keine Probs mit dem kleinen.

Gruss Detlef

Benutzeravatar
TJ150-Driver
Motorquäler
Motorquäler
Beiträge: 180
Registriert: 19. Aug 2007 18:55
Buggy: TJ 150 seit März 2007 und einen
Quadix 800 seit Juni 2014
Wohnort: Amberg 92224

Beitrag von TJ150-Driver » 4. Sep 2007 19:20

Floh hat geschrieben:Der Luftfilter ist von MAN den kannste bestimmt auch im Auto Shop bekommen.
Grüß dich Detlef,

ich habe meinen Luftfilter noch gar nicht aufgeschraubt.
Letzten Sonntag habe ich mit toto telefoniert; der meint es ist so eine Art Schaumstoff drin, den man auswaschen kann.
Ich werde bei Gelegenheit einmal nachschauen.

Wahrscheinlich haben wir den selben Buggy; hat deiner auch Alufelgen und ist metallig?

Gruß Klaus :welcome:
Jeder Buggy der fährt ist ein guter Buggy.

Floh

Beitrag von Floh » 4. Sep 2007 19:49

Hi

Alufelgen na klar und schwarz ist er!Sollte dein Buggy mal während der fahrt knallen nicht wundern,habe ewig gesucht bis ich es gefunden hatte :D .
Auf dem Luftfilter hatte sich ein Ölfilm gebildet weil mein Schrauber zuviel Öl drauf gemacht hatte.Dadurch hat der Bug nicht genug Luft bekommen und wenn Öl drauf ist lassen sich die Dinger schlecht auswaschen.Bei mir is eine Patrone drin so ein Material wie beim Autoluftfilter.

Viel Spass noch Detlef

Benutzeravatar
TJ150-Driver
Motorquäler
Motorquäler
Beiträge: 180
Registriert: 19. Aug 2007 18:55
Buggy: TJ 150 seit März 2007 und einen
Quadix 800 seit Juni 2014
Wohnort: Amberg 92224

Beitrag von TJ150-Driver » 4. Sep 2007 20:07

Floh hat geschrieben:sollte dein Buggy mal während der fahrt knallen nicht wundern.
Das Problem mit dem Knallen habe ich seit letzter Zeit, aber nur wenn ich schnell vom Gas weggehe. Wenn ich schnell abbremse und vom Gas gehe, bzw. langsam die Geschwindigkeit reduziere habe ich kein Problem mit dem Knallen.

Ich werde demnächst einmal nachschauen ob sich bei mir Öl auf dem Luft-Filter gebildet hat.

Danke für den guten Tipp.

Gruß Klaus
Jeder Buggy der fährt ist ein guter Buggy.

Werner894

1500km ohne Probleme

Beitrag von Werner894 » 17. Okt 2007 02:17

Hallo,
mein GS Moon YKD150II ist bisher sehr zuverlässig gelaufen.Habe ca. 1500km damit abgespult,so mit gemütlichem einfahren-mehreren Ölwechseln und (danke bit T) -immer Molykote in den Ölen.
Einige Dinge geändert,einige male Schrauben nachgezogen,aber das ist normal,denke ich...
Gruss
Werner

Benutzeravatar
TJ150-Driver
Motorquäler
Motorquäler
Beiträge: 180
Registriert: 19. Aug 2007 18:55
Buggy: TJ 150 seit März 2007 und einen
Quadix 800 seit Juni 2014
Wohnort: Amberg 92224

Das erste Jahr ist rum.

Beitrag von TJ150-Driver » 22. Okt 2007 21:47

Am Samstag habe ich meinen Buggy eingelagert.

In der Zeit vom 10.03.2007 bis 20.10.2007 habe ich insgesamt 3.200 km abgespult, d.h. mein Buggy war insgesamt 70 1/2 Stunden unterwegs.

Bis auf ein paar verlorene Muttern und einer Schraube (Materialwert unter einem Euro) hatte ich Gott sei Dank :thumbup: keine Ausfälle.

Ich hoffe das geht nächstes Jahr so weiter.

Gruß Klaus
Jeder Buggy der fährt ist ein guter Buggy.

shin

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von shin » 3. Sep 2008 16:48

Ich habe meinen TJ150 ehr durch Zufall bekommen. War ein Unfallfahrzeug was mal auf die Seite gekippt ist. Aber noch Problemlos fuhr.
Die Achsspindel war verbogen, sonst fehlte ihn Augenscheinlich erstmal nichts....
Also ich ein paar Teile bei Shark bestellt und wollte ihn dann am ersten Wochenende in stand setzen. Dachte ich. Nach ca. 60km Probefahrspass hab ich erstmal die Haltemutter des Planetengetriebes verloren :-(
Nicht weiter wild!
Ich habe also erstmal die paar Roststellen beseitigt, ueberlackiert und die Spur auf die krumme Achsspindel einstellt.
Naja dann noch mal so 30km Fahrspass auf dem Stoppelfeld bin ich dann auf dem Rückweg in meiner Abkürzung in einem ausgetrocketem Schlammteich mit Motorschaden liegen geblieben. :curse:
Fehlersuche ergab: Kurbelwellenlager hat sich in alle Einzelteile aufgeloest.
Da ich nicht vom Fach bin, und mein Bekanntenkreis an hilfsbereiten Menschen recht gering ist, hab ich mir fuer 75€ einen gebrauchten Xinling 150 Motor geschossen.

Ich also voller freude ueber den neuen Motor den direkt eingebaut, und wie sollte es anders sein, die ausgehende Antiebswelle von dem Xinling Motor passt vorn und hinten nicht zu meinem Planetengetriebe geschweige denn zum Ritzel an der Achse :curse:
Zum glueck kann man die Welle Problemlos vom TJ150 Motor dort einsetzen (PASST!), und somit war dieses Problem schonmal geloest.
Nach einer kleinen Probefahrt wo der Auspuff nur mit einem Stehbolzen fest war, stellte ich fest; der neue Motor ölt wie sau.... Ach ja der andere Stehbolzen war nach der Probefahrt natürlich auch weg :curse:
In der Zwischenzeit hab ich von Toto eine passende Achsspindel bekommen, und beim demontieren des Vorderrades gleich mal ein Gewinde am Radbolzen krumgerissen.

Bei dem Stehbolzenproblem hab ich mich einfach schlau gefuehlt und den Zylinerkopf von dem alten Motor draufgeballert. Naja vom Oberen Totpunkt nie was gehoert, geschweige denn vom Ventielspiel einstellen war diese Aktion zum scheitern verurteilt :mrgreen: Dank eurer Hilfe und besonders der von Toto hab ich auch dieses Problem bewaeltigt. THREAD DAZU!

Für heute steht jetzt die rechte Motordichtung an, und ich hoffe das der Motor dann dicht ist.


ps. ich hab mehrmals schon darueber nachgedacht mir ein anderes Hobby zu suchen (Angeln oder so... lol) aber noch geb ich nicht auf! Ziel ist nach wie vor Samstag 6.9 TÜV oder ende Sep. in meinem Urlaub TÜV. Vorher gebe ich nicht auf :!: :!: :!:

to be continued.....

shin

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von shin » 4. Sep 2008 09:11

(EDIT FUNKTION IS NICHT DA)

Nachtrag 4.10.2008:

Hab die Rechte Gehaeusedichtung erneuert um dannach festzustellen, dass das Oel nichtnur aus der Dichtung kam, sonstern auch aus einem Riss am Gehaeusedeckel :curse: Macht aber nix, hab ya noch einen 2.ten ^^

shin

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von shin » 7. Sep 2008 12:11

(EDIT BUTTEN FEHLT IMMERNOCH?!?)

Nachtrag 07.09.2008:

Hab das Ölleck im rechten Motorgehaeuse mit Stahlknete gestopft. Hat prima geklappt :mrgreen: und faellt kaum auf.
Leider bei der ersten Probefahrt fast den Auspuff verloren. Naja und die CO2 Dichtung am Auspuff muss jetzt leider irgendwo auf der B1 liegen :wand: jetzt isser wieder laut wie ein Panzer :curse:

shin

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von shin » 14. Sep 2008 22:27

(Kein EDIT Button!)

Nachtrag: 14.09.2008

Hab jetzt eine passende Rueckwaertsgang Mutter (M16x1,25) die hat mir ein Bekannter passend geschliffen ^^ Am gestigen Samstag gab es nochmal einen kleine Spritztour nach HI und er lief Super (troz leichtem oel-leck, und dem mit nur 3 Bolzen festen Vorderrad).
Leider ist mir der Seilzug von der Handbremse jetzt gerissen :wand: Ich hab aber auch kein Glueck mit der Karre :kerlchen:

Naja leider darf ich nur noch diesen Monat damit fahren (TÜV) und warte erstmal auf die letzten fehlenden Ersatzteile.

Aber sonst rennt der Buggy mit dem neuen-alten Motor erstmal richtig gut und das ist echt die ganze schrauberei Wert gewesen :mrgreen:

Benutzeravatar
TJ150-Driver
Motorquäler
Motorquäler
Beiträge: 180
Registriert: 19. Aug 2007 18:55
Buggy: TJ 150 seit März 2007 und einen
Quadix 800 seit Juni 2014
Wohnort: Amberg 92224

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von TJ150-Driver » 24. Apr 2009 18:33

Hallo Buggy-Gemeinde,
speziel 150er Fahrer,

hier etwas zum Thema "Motor überhitzt".

Letztes Jahr im Juli an einem sehr heißen Sommertag bin ich den ganzen Tag mit meinem TJ150 rumgeheizt.

Plötzlich fing er Bergab an zu stottern und zu ruckeln. Ich habe dann angehalten und den Motor abgestellt. Danach sprang er nicht mehr an.
Nach 1 Stunde Abkühlzeit fuhr er wieder als wäre nichts gewesen.
Ich dachte Zündspule überhitzt oder so etwas, ich kenne mich ja nicht aus.
Wenn man an so einem Tag natürlich die ganze Zeit im High-Speed-Bereich (72 kmh lt. Navi) rumfährt, dann brauch man schon mehr als nur einen Ölkühler.

Die nächsten 2 Wochen lief er ohne Probleme bis auf einmal bei 65 kmh ein ruckeln und stottern anfing. Das wurde dann immer schlimmer und schon bei 55 kmh bemerkbar.

Daraufhin begann ich folgende Teile auszutauschen:
Zündspule, CDI, Vergaser. Leider ohne Erfolg.
Diese Teile wurden dann wieder gegen die Originalteile zurückgetauscht.

Als nächstes wurde der Motor zerlegt und dabei festgestellt, dass sich die Nockenwelle etwas abgeschliffen hat. Also Nockenwelle und auch die Ölpumpe ausgetauscht.
Leider aber auch ohne Erfolg.

Der Hinweis von Achim (Sharkbuggy) den Zylinder mit Kolben zu tauschen führte dann, Gott sei Dank, zum gewünschten Erfolg.

Nachdem ich dann noch einen neuen Luftfilter eingbaut hatte lief er wieder wie gewohnt.

Also bei Überhitzung gleich den Zylinder mit Kolben tauschen.

Gruß Klaus
Jeder Buggy der fährt ist ein guter Buggy.

Benutzeravatar
Titus
Motorquäler
Motorquäler
Beiträge: 145
Registriert: 29. Sep 2009 00:12
Buggy: Xingyue 260-2
Wohnort: Mönchengladbach
Kontaktdaten:

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von Titus » 29. Sep 2009 16:55

Hallo, habe einen Kasea BTR 150...
gebraucht gekauft und nach 20 Km Kurbelwelle gedrochen!
Vorbesitzer hatte Probleme mit Zündung, Variomatik war mal gebrochen und CDI defekt.
Mal sehen was sonst noch kommt...

Gruß
...nach langer Zeit wieder am Steuer :buggyfahrer:

Benutzeravatar
Eisenbieger
Alltagsfahrer
Alltagsfahrer
Beiträge: 75
Registriert: 16. Aug 2009 20:45
Buggy: PGO Bugxter 150
Wohnort: Kamenz bei Dresden

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von Eisenbieger » 27. Dez 2009 09:18

So, nach nunmehr 900km mit meinem Gebrauchten 150er`PGO muß ich sagen Spitze! :thumbup:
Der Gesamtkilometerstand beträgt 6000km. Als ich den gekauft hab, mußte ich nur paar Lager der Vorderachse tauschen und die HU erneuern. Seitdem fährt er mich ohne das ich ihn schone täglich auf Arbeit. Okay, die Stoßdämpfer atmen etwas laut, aber das machen die schon von Anfang an. Dazu kommen Fahrten im Wald und jetzt auch im Schnee. Er springt problemlos auch bei 15`C Außentemperatur an.
(da ist man garantiert wach wenn man auf Arbeit ist)

Fazit: Alles super :D ! Ich würde ihn sofort wieder kaufen!
Allen anderen 150er-Fahrern eine pannenfreie Fahrt wünscht
Eisenbieger
Das geht schon irgenwie,-hol mal die Flex.

Benutzeravatar
Titus
Motorquäler
Motorquäler
Beiträge: 145
Registriert: 29. Sep 2009 00:12
Buggy: Xingyue 260-2
Wohnort: Mönchengladbach
Kontaktdaten:

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemacht ?

Beitrag von Titus » 28. Dez 2009 20:59

Seit vorgestern Kolbenfresser!!! Sch....! Seit dem Besitz vllt. 35Km gefahren...
...nach langer Zeit wieder am Steuer :buggyfahrer:

seki
Neuling
Beiträge: 13
Registriert: 22. Apr 2011 15:23
Buggy: tj150s
Wohnort: sandhausen bei heidelberg

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von seki » 25. Apr 2011 20:54

Hi

habe erst seit gestern einen tongian sport 150s mit 7000km gekauft
und bin voller vorfreude nach hause gefahren alles lief soweit
wunderbar als 10km von zuhause entfernt auf einmal nixmehr ging
ab auf nen parkplatz und fehlersuche begonnen hat.
Nach einigen telefonaten mit vorbesitzer der mir nicht helfen wollte
und ich festellte dass der keilriemen gerissen ist.
da leider die feiertage waren konnte ich net auf die schnelle einen
riemen auftreiben

also fazit für 25km spaß und laune pur
und jetzt wird gewartet bis riemen kommt

mfg

Benutzeravatar
Balloo
Rasanter Raser
Rasanter Raser
Beiträge: 204
Registriert: 12. Jul 2007 19:08
Buggy: Buggy 150 RX 2 + Anhänger
Wohnort: 27243 Harpstedt
Kontaktdaten:

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von Balloo » 25. Apr 2011 21:42

Hallo
bis jetzt läuft er noch mein Bug

Riemen gibts auch für dich, ist halt Verschleissteil kann immer passieren.
Ich hab mir einen auf Reserve gelegt.

Gruß
BAlloo
Fährst Du schon oder schraubste noch. Pack es an mit... http://www.buggy-technik.info

Benutzeravatar
buggycity
Händler
Händler
Beiträge: 1845
Registriert: 2. Sep 2005 13:22
Buggy: PGO Bugracer 500
Wohnort: 93413 Cham
Kontaktdaten:

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von buggycity » 26. Apr 2011 08:19

Hab derzeit günstige Narakuriemen falls Du einen brauchst.

Gruß
Walter
Buggycity - der Buggyshop!
Buggys, Quads, Ersatzteile, Tuning, uvm.
http://www.buggycity.eu

alkkiller
Fahrschüler
Fahrschüler
Beiträge: 3
Registriert: 2. Nov 2010 10:19
Buggy: pgo 150

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von alkkiller » 19. Mai 2011 10:54

hat jeman vielleicht ein ehinterachse übrig für einen 150 ccm Saiting buggy mit Kettenantrieb mit einem gy6 motor ..
meine hat sich leider zweigeteilt :D

wer kann mir weiter helfen ...

Benutzeravatar
mrburns1990
Neuling
Beiträge: 8
Registriert: 23. Mai 2012 08:47
Buggy: AGM 150 ccm (Eppella/ Shark)
Wohnort: Papenburg

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von mrburns1990 » 24. Mai 2012 07:12

Hallo Buggianer und Buggianerinnen, ich bin ganz frisch dabei und habe einen AGM (Eppella) 150 ccm Buggy mir zugelegt.

Also nachdem ich den Buggy so gestaltet habe, dass er mir optisch gut gefällt (von rot auf schwarz lackiert etc. ist mir nach drei tagen leider der Rückwärtsgang kaputt gegangen... gut das ist geschehen und wird reperiert.

Vielleicht was mir aber jemand sagen könnte - was ist so standart was man unbedingt verbessern/ überprüfen sollte?


Was muss für die langstreckentauglichkeit erledigt werden?
Gruß :buggyfahrer:

mini
Fahrschüler
Fahrschüler
Beiträge: 6
Registriert: 29. Aug 2008 08:53
Buggy: Buggy PGO Bugxter 150 ccm
Wohnort: Köln + Nümbrecht

Re: Welche Erfahrung habt Ihr mit Euren 150ccm Buggys gemach

Beitrag von mini » 23. Mär 2015 16:46

Hallo Ihr Fun-Fans :buggyfahrer:

auch ich habe einen 150ccm PGO Bugxter seit 2005 .
Zur Zeit echte 13 000 km auf dem Tacho . Außer Scheinwerfer ( aus Plastik und gewechselt ) und
Batterieunterbrecher-Schalter eingebaut ( Blinkrelais machte die Batterie schnell leer ) keinerlei Probleme . Diesen Buggy kann ich Jedem empfehlen. Zuverläßig schnurrt dieser wie eine Schweizer Uhr . Wer viel fahren und wenig schrauben will ,ist mit diesem Buggy bestens bedient.

Es grüßt Euch Alle
der Mini + wünscht schöne Ostertage - bzw Oster-Tour

Antworten