Getriebe geht nicht von der Antriebswelle

RenLi 250 und andere baugleiche bzw. ähnliche 250 ccm Buggies.
ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 3. Okt 2016 23:37

Hallo Leute,

kaum hier, und schon schreie ich um Hilfe..... :uuups:
Also, wir haben am Imperator das Problem, dass wir das Getriebe nicht von der Antriebswelle bekommen.
Alle Bolzen sind natürlich ab, Getriebe kann nach vorne geschwenkt werden, um an den Haltelaschen vorbei zu kommen.
Aber es will einfach nicht runter. Mit Gewalt wollen wir es nicht versuchen. :ratlos:
Was haben wir übersehen????
Wir haben schon in den Foren gesucht, aber es sind sooooooviele Einträge :pfeif:

Gruß
Rainer & Peter

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 4. Okt 2016 09:30

Hallo Leute,

nur für den Fall, dass ich mich falsch ausgedrückt habe :kopfklatsch:
Wir wollen das Getriebe von der Eingangswelle abziehen.
Die Kupplung incl. Varioscheibe und das Hilfsgetriebe hatten wir schon ab. Aber da ging es dann nicht weiter....

LG Rainer & Peter

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 4. Okt 2016 09:57

Ein Hallo an Dich...

Ich vermute, Du möchtest das Rückwärtsganggetriebe abziehen? Die Welle ist aber in den meisten Fallen am Ende mit einer Sicherungsring gesichert. Um da ran zu kommen, must Du auf der Seite vom Schalthebel den Deckel weg schrauben. Falle ich mich täusche, stell doch mal ein Bild mit ein. Bilder sagen mehr als 1000 Worte! :roll:

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 4. Okt 2016 12:30

Hallo Knoffel,
danke für die Hilfe. :thumbup: :thumbup: :thumbup:
Ja, Du hast recht. Es geht um das senkrecht stehende Getriebe. Fotos wollte ich hochladen. Leider ist die Datei zu groß...
Ich muss die Bilder mit kleinerer Auflösung machen, dann schicke ich die hinterher.

Ah. Ok. Sowas hab ich im Forum schon gelesen. Ich dachte aber, dass das nicht auf dieses Getriebe zutrifft.
Dann werden wir mal ein großes weißes Tuch unter den Buggy legen und den Deckel abschrauben. Nicht dass wir nachher noch ein "Rad abhaben" :pfeif:
Hoffentlich hat Peter recht, und der Defekt liegt wirklich am Getriebe.
Ich bin ja der Meinung die Schläge kommen durch eine wahrscheinlich defekte Kupplung.
Wir werden sehen..... :D :nachdenklich: :D

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 4. Okt 2016 12:46

Ja, die Schläge kommen meist vom Rückwärtsganggetriebe. Ein typisches Problem ist dabei, dass dieses Drecks Schiebestück nicht "von alleine" hält. :wand: Es wird quasi durch die zu übertragende Kraft in die Nullstellung raus gedrückt. Der Gang springt also raus. Das Gestänge soll das natürlich verhindern. Aber eine saubere Lösung haben sich die Gelbköpfe damit auch nicht einfallen lassen. Normaler Weise sieht man bei so was immer eine Selbsthemmung vor, damit auch ja niemand auf die Idee kommt, unter Last zu schalten! :wtf:

Noch ein Tip. Wenn Du das Rückwärtsganggetriebe runter hast, steck lieber gleich ne große Welle oder zur Not nen dicken Schraubendreher durchs Lock von der Achse. Es kann Dir sonst passieren, dass der ganze Klatterradatsch in sich zusammen fällt.

Und was die "Schläge" betrifft... Die Zahnradpaarungen sind so ausgelegt, das die Überdeckung größer 2 ist. Das heißt eigentlich sind immer 2 Zähne im Eingriff. Fehlt einer, bemerkt man es normaler Weise nicht sofort. Doch bei den Chinesischen Tolleranzen, schlägt es dann. Ganz davon abgesehen, das der fehlende Zahn im Getriebe nicht wirklich als Schmiermittel dient. Nachschauen würde ich auf jeden Fall. Bestell Dir also lieber gleich ne Dichtung und ein Liter gutes Getriebe Öl!

LG

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 4. Okt 2016 13:04

Fig-24-Rueckwaertsganggetriebe-mit-Differential-Imperator_K.jpg
Fig-24-Rueckwaertsganggetriebe-mit-Differential-Imperator_K.jpg (101.73 KiB) 3625 mal betrachtet
Du must die Platte mit den 4 Schrauben Nr.: 35 lösen. Da hinter ist der Sicherungsring versteckt.

Benutzeravatar
Dürr
Premium-Member
Premium-Member
Beiträge: 1638
Registriert: 5. Aug 2007 17:01
Buggy: 2 x PGO Bugrider 250 R
PGO BR 500i
Wohnort: A - 2154 Unterstinkenbrunn 204 (ehem.Pizzeria)Tel: +43 664 3818800
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Dürr » 4. Okt 2016 13:28

ist der imperator denn baugleich mit pgo ??
diesbezüglich dürften die gelbfuzzis jeder sein eigen süppchen kochen....im gegensatz zum rest der karre :?

lg dürr
http://www.buggy.co.at
lebe heute - morgen kannste in der Kiste liegen

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 4. Okt 2016 13:33

Dürr hat geschrieben:ist der imperator denn baugleich mit pgo ??
diesbezüglich dürften die gelbfuzzis jeder sein eigen süppchen kochen....im gegensatz zum rest der karre :?

lg dürr
Dat is dat Bild vom Imperator! :crazy: Wenn Du genau hin schaust, siehst Du, dass die Abgangswelle unterschiedlich zum PGO ist. Ich nehme mal an, ein Differenzial wird da dargestellt. :nachdenklich:

Benutzeravatar
buggycity
Händler
Händler
Beiträge: 1847
Registriert: 2. Sep 2005 13:22
Buggy: PGO Bugracer 500
Wohnort: 93413 Cham
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von buggycity » 4. Okt 2016 21:30

Sieht dann z.B. beim 250er PGO so aus:
Getriebewelle PGO 250.jpg
Getriebewelle PGO 250.jpg (156.11 KiB) 3606 mal betrachtet
In diesem Fall ein Sicherungsring.

Gruß
Walter
Buggycity - der Buggyshop!
Buggys, Quads, Ersatzteile, Tuning, uvm.
http://www.buggycity.eu

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 5. Okt 2016 00:21

Nabend,

danke für die vielen Tipps. Leider haben wir ein Getriebe, dass auf der Seite der Schaltumlenkung keine Platte hat, die man abschrauben kann, um an den verflixten Sicherungsring der Eingangswelle zu kommen. :wein:
Also, wie schon angekündigt.....Weißes Laken unter den Buggy und das Getriebe im eingebauten Zustand geöffnet.
Man weiß ja nie was dann so alles aus dem guten Stück so rauspurzelt. :afraid:
Ergebnis: Meine Theorie, dass das Ruckeln von der Kupplung kommt ist möglicherweise nicht ganz richtig. :ditsch:
Aber wir mussten schon gaaaaaaaanz genau hinsehen wo der Fehler ist
:wand: :wand: :wand: :wand:
Zahnrad 3.jpg
Zahnrad 3.jpg (83.12 KiB) 3599 mal betrachtet
:muah:
Einer unserer Vorbesitzer war wohl auch schon an dem Getriebe dran und hat kein Öl eingefüllt, sondern leider nur Fett.
Das klebt natürlich zum größten Teil an der Gehäusewandung. Aber, der Vorteil ist, dass die abgebrochenen Zähne auch an der Wandung geklebt haben und sich nicht als "Schmiermittel" um die restlichen Zahnräder gekümmert haben! :freu: :freu:

Also, Ihr seht, Peter und ich wühlen uns Stück für Stück vorwärts.
Morgen geht's zum Buggyshop, wenn wir es zeitlich schaffen :happy: :happy:

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 5. Okt 2016 10:12

So, jetzt mal ein paar Punkte für Dich...

Zuerst eine Bitte. Mach doch mal ein paar Photos von der Seite des Getriebes und poste sie hier. Meiner Meinung nach muss auch bei Deinem Buggy die Welle gesichert sein.

Punkt 1: Es gibt prinzipiell 2 Arten von Gertieben. 1 Fett geschmiert, 2 Öl geschmiert. Selbst die Gelbköpfe haben irgendwann erkannt, das Ölschmierung einfach besser ist. Bei den Fett geschmierten Getrieben fehlt das Labyrint an der Entlüftung. Macht aber eigentlich nichts. Einfach das Getriebe GRÜNDLICH vom Fett befreien und mit Öl füllen. Damit Dir das Öl dann nicht oben raus suppt, einfach einen viel längeren Entlüftungsschlauch montieren und den erst mal so 20cm nach oben führen. Bei mir funktioniert das einwandfrei.
Keine so schlechte Idee ist es, nach der ersten Öl Füllung nicht all zu lange mit dem Ölwechsel zu warten. Weil ganz bekommst Du das Fett natürlich nicht aus den Lagern gewaschen. (WASCHBENZIN)

Punkt 2: Apropos Lager... Bitte alle 6 Lager auf Gängigkeit überprüfen. Wenn so viele Zähne abgebrochen sind, erwischt es meist auch ein oder 2 Lager. Sobald da Abrieb rein kommt, zerstört es die Laufbahnen im Inneren.

Punkt 3: Auch nach versteckten Ausbrüchen an allen Zahnrädern schauen. (siehe Bild)
Rad.jpg
Rad.jpg (67.06 KiB) 3586 mal betrachtet
Wenn es ein Zahnrad "entstellt" hat, sind meist auch alle anderen betroffen. Und froh sein, wenn dem nicht so ist wie bei mir! :wein:
4 Räder.jpg
4 Räder.jpg (42.83 KiB) 3586 mal betrachtet
Punkt 4: Bei Achim vorbei schauen und Vorlagerad besorgen. Der hat ganz sicher welche auf Lager. 100%! :D

Punkt 5: Die neue Dichtung nicht vergessen!

Wäre schön, wenn Du weiter fleißig berichtest! :clap:

Knoffel

Benutzeravatar
Dürr
Premium-Member
Premium-Member
Beiträge: 1638
Registriert: 5. Aug 2007 17:01
Buggy: 2 x PGO Bugrider 250 R
PGO BR 500i
Wohnort: A - 2154 Unterstinkenbrunn 204 (ehem.Pizzeria)Tel: +43 664 3818800
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Dürr » 5. Okt 2016 10:27

ramendo hat geschrieben:Aber wir mussten schon gaaaaaaaanz genau hinsehen wo der Fehler ist
:wand: :wand: :wand: :wand:
hmmm - wo liegt da wohl der fehler....sind ja noch n paar zähne druff... :kratz: :kratz:

lg dürr
http://www.buggy.co.at
lebe heute - morgen kannste in der Kiste liegen

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 5. Okt 2016 10:45

Dürr hat geschrieben:
ramendo hat geschrieben:Aber wir mussten schon gaaaaaaaanz genau hinsehen wo der Fehler ist
:wand: :wand: :wand: :wand:
hmmm - wo liegt da wohl der fehler....sind ja noch n paar zähne druff... :kratz: :kratz:

lg dürr
Sogar noch mehr als die Hälfte! :lach: :lach: :lach:

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 5. Okt 2016 10:58

Mahlzeit :toast:
Knoffel hat geschrieben:
Dürr hat geschrieben:
ramendo hat geschrieben:Aber wir mussten schon gaaaaaaaanz genau hinsehen wo der Fehler ist
:wand: :wand: :wand: :wand:
hmmm - wo liegt da wohl der fehler....sind ja noch n paar zähne druff... :kratz: :kratz:

lg dürr
Sogar noch mehr als die Hälfte! :lach: :lach: :lach:
Mein reden, mein reden!!!! Ganz genauso sehe ich das auch :zustimm: :zustimm: :freu:
Sind ja außerdem noch genug andere Zahnräder im Getriebe. :pfeif: :pfeif: :muah: :muah:

Bilder kommen gleich

LG Rainer

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 5. Okt 2016 11:12

Nur mal so...

Achim meinte, zum Montieren must Du den Buggy auf die Seite legen?!?

Davon hätte ich dann auch gerne Photos! :welcome: :lach:

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 5. Okt 2016 11:23

So sieht das Getriebe im noch halbwegs eingebauten Zustand aus.
Man sieht, dass es auf der rechten Seite von einem unserer Vorgänger schon den einen oder anderen Hammerschlag aufs Gehäuse bekommen hat. Nach dem Ausbau sieht man dann auch, dass die Wellendichtungen teilweise nicht richtig eingesetzt worden sind.
Leider haben wir da kein Foto von gemacht.
Getriebe im eingebauten Zustand 1.jpg
Getriebe im eingebauten Zustand 1.jpg (123.33 KiB) 3560 mal betrachtet
Getriebe im eingebauten Zustand (2).jpg
Getriebe im eingebauten Zustand (2).jpg (121.21 KiB) 3560 mal betrachtet
So sieht es dann nach dem Ausbau und dem Reinigen aus: :thumbup:
Getriebe linke Seite nach Reinigung.jpg
Getriebe linke Seite nach Reinigung.jpg (85.5 KiB) 3560 mal betrachtet
Getriebe rechte Seite nach Reinigung.jpg
Getriebe rechte Seite nach Reinigung.jpg (120.71 KiB) 3560 mal betrachtet
@Knobbel, ja, Du hast recht, es hat ein zweites Ritzel erwischt. Der Kariesansatz ist deutlich zu sehen. :roll: :roll:
Zweites beschädigtes Zahnrad von der Seite.jpg
Zweites beschädigtes Zahnrad von der Seite.jpg (93.29 KiB) 3560 mal betrachtet
Zweites beschä Zahnrad von oben.jpg
Zweites beschä Zahnrad von oben.jpg (65.87 KiB) 3560 mal betrachtet

So, jetzt muss ich bissel Geld verdienen. Ich werde später noch mehr Bilder schicken.
Auch die, wenn wir bei Achim waren und den Buggy in die "Stabile Seitenlagen" bringen, um das Gebiss wieder zu implantieren. :wtf:

:freu: :freu: :freu: :freu:

Bis später

Rainer

Benutzeravatar
Dürr
Premium-Member
Premium-Member
Beiträge: 1638
Registriert: 5. Aug 2007 17:01
Buggy: 2 x PGO Bugrider 250 R
PGO BR 500i
Wohnort: A - 2154 Unterstinkenbrunn 204 (ehem.Pizzeria)Tel: +43 664 3818800
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Dürr » 5. Okt 2016 11:34

dieses teil mit den 4 schrauben musste wegnehmen,dahinter ist nochmal ein deckelchen,
und darin die welle mit dem sicherungsring.

lg dürr


ist tatsächlich das selbe teil wie beim pgo :nachdenklich:
http://www.buggy.co.at
lebe heute - morgen kannste in der Kiste liegen

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 5. Okt 2016 11:35

Nur 2 von 5 Rädern geschrottet? :clap: Keine "gute" Quote! :lach:

Ich hoffe, meines heute Abend irgendwie wieder verbaut zu bekommen. Bei dem PGO ist einfach nicht genügend Platz dafür! :wein:

Benutzeravatar
Knoffel
Premium-Member
Premium-Member
Beiträge: 1325
Registriert: 14. Aug 2012 18:59
Buggy: 2X
PGO 250 DS
1x
PGO 250 SS
Kinroad 650 LoF
Wohnort: Weißenburg
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von Knoffel » 5. Okt 2016 11:37

Dürr hat geschrieben:dieses teil mit den 4 schrauben musste wegnehmen,dahinter ist nochmal ein deckelchen,
und darin die welle mit dem sicherungsring.

lg dürr


ist tatsächlich das selbe teil wie beim pgo :nachdenklich:
Hey Dürr, schau Dir mal die Gehäusehälften von Innen an. Dort wo der PGO ein Durchgangsloch für die Welle / Sicherungsring hat, ist das Gehäuse geschlossen. Also wird es vermutlich auch keinen Deckel geben. Die Gelbköpfe verwundern mich immer wieder! :afraid:

ramendo
Neuling
Beiträge: 11
Registriert: 3. Okt 2016 22:44
Buggy: Imperator 250
zumindest zur Hälfte
Wohnort: Dormagen
Kontaktdaten:

Re: Getriebe geht nicht von der Antriebswelle

Beitrag von ramendo » 5. Okt 2016 11:39

Achso...

hätte ich fast vergessen.
Ich habe Gestern mit Achim telefoniert. da hat er mir schon gesagt, dass wir den Buggy umschubsen müssen.
Die Hilfekette hier und von "Scharkbuggy" ist echt überwältigend!!!!!!!!!! :thumbup: :thumbup: :thumbup: :thumbup: :clap: :clap:
dafür ein gaaaaaaaaanz dickes
DANKESCHÖÖÖÖN


So....nu ist aber wirklich Zeit zum Geld verdienen.

Bis später!!!! Versprochen!!!

Gruß

Rainer

Antworten